Find it here

Minimum Supported Operating System Required for the GCAST